Export issue: problem with sass


#1

looks like the pdf works, but the warming scare me.

System Information

Book Info

Book ID: 110
Book URL: /
Book Privacy: Public

Browser

Platform: OS X
Browser Name: Firefox
Browser Version: 57.0
User Agent String: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0

WordPress Configuration

Network URL: http://
Network Type: Subdirectory
Version: 4.9.1
Language: en_US
WP_ENV: Not set
WP_DEBUG: Disabled
Memory Limit: 64M

Pressbooks Configuration

Version: 4.5.0
Book Theme: Luther
Book Theme Version: 1.10.1
Root Theme: Pressbooks Publisher
Root Theme Version: 3.1.1

Pressbooks Dependencies

Epubcheck: Not Installed
Kindlegen: Installed
xmllint: Installed
PrinceXML: Not Installed
Saxon-HE: Installed

Must-Use Plugins

hm-autoloader.php: n/a

Network Active Plugins

UsageDD: 1.4.2
Activity Log: 2.4.0
BackUpWordPress: 3.6.4
Cookie Notice: 1.2.40
Pressbooks: 4.5.0
Pressbooks mPDF: 3.0.0
Pressbooks TinyMCE Formats: 0.7
Wordfence Security: 6.3.22
WP Rocket: 2.10.11

Book Active Plugins

Inactive Plugins

Akismet Anti-Spam: 4.0.2
Candela Thin Exports: 0.1
Cloner: 1.7.5
Delete Me: 2.0
Easy Table: 1.6
Google Analytics for WordPress by MonsterInsights: 6.2.6
Hello Dolly: 1.6
Inactive Logout: 1.7.1
Mistape: 1.3.4
Multisite Support for WP Rocket: 0.1.1
pressbooks-lingua: 0.1.2
Pressbooks Stats: 1.4.0
Restrict Content Pro: 2.8.6
Server IP & Memory Usage Display: 2.0.3
Simple Revisions Delete by b*web: 1.4.7
The SEO Framework: 3.0.3
WP-DBManager: 2.79.1
WP-Sweep: 1.0.12
WP Rocket User Role: 2015.12
Yoast SEO: 6.0

Server Configuration

PHP Version: 7.0.26
MySQL Version: 5.5.58
Webserver Info: Apache

PHP Configuration

Safe Mode: Disabled
Memory Limit: 256M
Upload Max Size: 16M
Post Max Size: 16M
Upload Max Filesize: 16M
Time Limit: 1000
Max Input Vars: 1000
URL-aware fopen: On (1)
Display Errors: N/A

PHP Extensions

OPcache: Zend
XDebug: Disabled
cURL: Supported
cURL Version: 7.35.0
imagick: Installed
xsl: Installed


#2

If you’re using mPDF when you get this error, you should probably post an issue on that repo or at any rate tag in @brad.


#3

yes, it happen just wih mPDF. I will post there. thanks