Pressbooks 4.5.0, Pressbooks Book 1.12.0, and Clarke 2.1.1


#1

Originally published at: https://pressbooks.org/blog/2017/12/07/pressbooks-4-5-0-pressbooks-book-1-12-0-and-clarke-2-1-1/

We tagged Pressbooks 4.5.0, Pressbooks Book 1.12.0, and Clarke 2.1.1 on GitHub yesterday and deployed them across our hosted networks. Here’s what’s changed: Pressbooks 4.5.0 NOTICE: Pressbooks >= 4.5 requires PHP 7.0 or greater. NOTICE: Pressbooks >= 4.5 requires WordPress 4.9.1. [FEATURE] Switching to a new theme will now update some PDF theme options to match the theme’s values…