Pressbooks 4.5 will require PHP 7.0


#1

Just a reminder we are releasing Pressbooks 4.5 on Wednesday and it will require PHP 7.0.

PHP 7.0 is no longer receiving active support (as of yesterday).
PHP 7.2 came out on November 30th.

Keeping current!

https://secure.php.net/supported-versions.php